Troubleshooting login errors when accessing the RMS Training Database - Error Code: 1
Overview
Receiving the error message below when logging into the RMS Training Database can indicate one of the following issues:
Possible Causes
- An error occurred entering the RMS Client ID, Username or Password.
- The Training Database has never been copied to Training.
- The Training Database has not been updated for a long time.
- The user’s password has changed since the Training Database was last updated.
- The user was created after the Training Database was last updated.
Resolution
To resolve this, the System Administrator should log into RMS and use the Copy to Training utility.
Comments
0 comments
Please sign in to leave a comment.