Reasons why reservations could be delivered as a "Quote" from RMS Online.
Overview
Reservations with the status of Quote are created in RMS when an online reservation from a Channel Management connection cannot be placed.
This could lead to an oversell of the property or require you to rearrange reservations to ensure consecutive nights in the same room for the Quote reservation.
Common Causes
Please see below for the most common reasons why an online reservation may be delivered as a Quote in RMS.
Hold Back from Online
Holding back an area for a category from RMS Online can create a buffer to prevent scenarios that would otherwise result in a Quote Reservation.
- Online availability will be displayed as less than the number of areas entered as the Hold Back Areas.
- Example: If there are 10 areas available in a category and the Hold Back Areas is set to 1, the online availability will show as 9.
This ensures that in the unlikely event of an overbooking, you will have an area available to accommodate the overbooking reservation.
The last available area can still be sold in-house.
Category Availability spread across several areas for the length of stay.
Third-party Channel Managers, Distributors and Online Travel Agents view availability at a Category level.
This can result in a Quote Reservation if the Category shows availability for the full length of stay, but RMS cannot place the reservation into a single Area.
Example Table:
| Area/Date | 1 Jan | 2 Jan | 3 Jan | 4 Jan |
|---|---|---|---|---|
| 101 | Reservation #1 | |||
| 102 | Reservation #2 | Reservation #3 | ||
In this example, there are 3 nights available for the Category on 2nd, 3rd & 4th January; however, a 3-night online reservation cannot be placed in Area 101 or 102 for the full stay and would instead arrive as a Quote Reservation.
Solution:
By moving Reservation #3 into Area 101, the online reservation could have been delivered straight into Area 102 as a Confirmed Reservation.
This adjustment ensures consecutive nights are available in one Area, allowing the booking to be placed successfully.
Channel Mapping - 'No Update'
Selecting ‘No Update’ in Channel Mapping stops RMS from sending updates of rates or availability for that Category & Rate Type combination.
If RMS was previously updating rates and inventory, and this option is selected, the previous inventory and rates will not refresh.
Solution:
Navigate to Setup > Online Bookings > Channel Manager > Edit Channel > Room/Rate Mapping > No Update
Conflicting Allotment setup
Allotments allocate inventory available to a connected channel for the selected Rate Types.
- Most channels use category-level Allotments, which means they will reference the lowest available allotment across all associated Rate Types.
- If an allotment is not applied consistently, the channel may receive limited availability.
Oversell Allotment
Oversell Allotment is a restriction type available in the Control Panel when using Book by Category.
- It alters category availability and does not use the physical availability of individual areas.
- Oversell Allotment determines how many reservations can exceed physical availability for a category or property. This limit applies to the selected date range and is reflected in the category availability count in RMS and on all connected channels.
Last Available Area in the Category
If only one Area remains available in a Category and a reservation is created manually in RMS at the same time as an OTA booking, the manual reservation takes precedence.
The online reservation will then arrive as a Quote Reservation.
Scenarios:
- RMS User creating new reservations.
- RMS User moving reservations or upgrading reservations.
- Two Online Travel Agent (OTA) bookings drop into RMS simultaneously. At the time the guests started booking the reservations, the last area was showing as available on the OTA. By the time they complete the booking process, only one of them will be allocated, and the other will show as a Quote booking.
To investigate these scenarios, go to Reports > Management > Reservations > Made/Modified and review changes made for the current date.
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